크롬플러스1.2.6+몽키프라이+PbTweet. 그러나...

2010.01.13 13:22 컴퓨터/구글
내용 참고구글 크롬 플러스 최신 버전에서 몽키프라이와 PbTweet을 사용하는 방법을 올렸습니다.

편리했던 크롬플러스+몽키프라이+PbTweet 삼총사

트위터 클라이언트로 어떤 프로그램을 사용하시나요? 블로그 운영하는 것 만으로도 힘들어서 트위터까지 시간을 내지 못합니다. 그나마 구글 크롬 플러스와 몽키프라이, PbTweet 조합이 편해서 가끔씩이라도 글을 올릴 수 있었습니다. 간단하게 사용하기는 정말 좋더군요.

삼총사의 결별?

그러나 언제부터인지, 크롬 플러스에서 몽키프라이나 PbTweet가 실행되지 않네요. 그냥 글을 올리면 되는데도, 원래 되던 것이 안 되니, 글은 올리지 않고 다른 분의 글만 보게 되었습니다.

구글 크롬 플러스가 문제

오늘은 도저히 안 되겠다 싶어서 해결 방법을 찾아 보았습니다. 비록 시원한 해결 방법을 구하지는 못했지만, 삼총사를 다시 합치는 데 성공했습니다. 문제의 원인은 크롬 플러스가 1.3.x 버전대로 버전업하면서 몽키 프라이나 PbTweet를 제대로 불러 들이지 못하기 때문으로 생각됩니다. 업그레이드를 직접하지 않아도 구글 크롬은 자동으로 버전업하기 때문에, 언제부터 트위터를 사용하기에 불편해진 것입니다.

더 좋아진 삼총사

그래서 1.2.x 버전 대의 마지막 버전인 1.2.6.0을 내려 받아 다시 구성했습니다. 최신 버전을 사용하지 못한다는 문제가 있지만, 이전보다 더 좋아졌네요. 척 보아도 예전에는 볼 수 없었던 버튼이 보입니다.

글 목록 위에 있는 빨강 바탕의 더하기("+") 버튼을 클릭하면 아래와 같이 새로 패널을 추가하여 더 많은 글을 볼 수 있습니다.

우측에 있는  녹색 버튼을 이용하면 메뉴를 감추거나 출력할 수 있습니다.

설치하는 방법

제가 사용하는 프로그램 조합은 아래와 같은 방법으로 설치했습니다.

  1. 구글 크롬 플러스를 설치해야 겠지요. 아래의 내려받기 링크를 이용하여 파일을 내려 받습니다. 앞서 말씀드린 바와 같이 1.2.6.0을 내려 받으세요.

    Download | ChromePlus

  2. 크롬 플러스가 업데이트되지 않도록 인터넷 연결을 잠시 끊은 다음에 설치를 합니다.
  3. 설치가 완료되면 "ChromePlus Options"에서 자동으로 업그레이드되는 옵션 체크를 제거합니다.


  4. 크롬 플러스를 종료합니다.
  5. 아래의 사이트에 몽키프라이를 내려받아 크롬플러스의 <ChromePlus 설치 폴더>\ChromePlusUserData\Default\User Scripts 에 저장합니다.

    http://monkeyfly.egoing.net/

  6. 아래의 사이트에서 PbTweet을 내려받아 <ChromePlus 설치 폴더>\ChromePlusUserData\Default\User Scripts 에 저장합니다.

    http://web.me.com/t_trace/pbtweet.html

  7. 윈도 탐색기에서 크롬 플러스 실행 파일에 대해 바로 가기를 만듭니다.
  8. 바로 가기 아이콘의 속성 페이지로 이동한 후, 아래와 같이 실행 옵션을 추가합니다.

    ....\ChromePlus\chrome.exe" --enable-user-scripts --enable-extensions


  9. 이제 크롬 플러스의 바로가기를 이용하여 크룸을 실행하고 트위터로 로그인 합니다.
  10. 메뉴에서 "MonkeyFly"를 선택합니다.


  11. 한국어의 맞춤법 사용에 체크합니다.

이렇게 설정을 완료한 후에 글 입력 에디터를 선택하면, 아래와 같이 글을 작성하는데 도움을 주는 버튼이 함께 출력됩니다.

크롬플러스 1.3.x 버전에서 해결 방법?

점점 좋아져 가는 구글 크롬 플러스. 최신 버전을 사용하고 싶은데, 몽키프라이와 PbTweet을 사용하는 방법을 아무리 찾아도 못 찾겠네요. 크롬 옵션의 Start Options를 사용해도 안 되고 아래의 폴더에 스크립트 파일을 저장해도 안 되는군요.

  • C:/Users/<사용자이름>/AppData/Roaming/ChromePlus/ChromePlusUserData/Default/User Scripts

혹시 방법을 아시는 분이 계시면 말씀을 부탁 드립니다. ^^

이 댓글을 비밀 댓글로
    • rice
    • 2010.01.13 14:41
    글쎄요... 저도 사실 크롬 플러스를 사용했었습니다. 구글 확장 공식 사이트가 나오기 전까진요... 그러나 확장기능이 정식으로 지원되면서 굳이 크롬 플러스가 필요없더군요... 확장기능에 거의 다 있어서 크롬플러스에 들어 있는 기능 필요하면 넣어 버리면 되니까요... 굳이 다운그레이드를 하실 필요가 있을까요?? 아니면 제가 모르는 크롬플러스의 훌륭한 기능이 있나요??
    • 글쎄요. 크롬플러스가 작고 설치가 견편하다는 점 때문에 사용하고 있습니다. 또한 크롬보다 조금더 편리한 몇가지 기능이 있어서도 사용합니다만, 정식 버전을 사용하는 것이 좋겠지요. ^^
  1. 좋은 글 잘 봤습니다~
    저도 저렇게 쓰다가 지금은 크롬베타 4.0 & 몽키플라이 & pbtweet+ 를 쓰고 있습니다.
    위 조합보다 설치와 관리도 훠얼씬 쉽고, pbtweet 보다 pbtweet+ 가 더 파워풀해서요.
    저도 나중에는 이 조합으로 트윗팅하는 것에 대한 글 하나 올릴 듯.
  2. 전 그냥 echofon 으로 눈팅만 하고 살아요 ㅎ(firefox addon)
  3. 고영혁 님께서 여기에까지.
    진정한 피비뿔 전도사이십니다 ^^

    크롬플러스 아직까진 쓸만한 것 같아요.
    하지만 크롬4가 정식으로 나오면 돌아가려구요.
    • 한세건
    • 2010.01.13 18:39
    길석님 죄송하지만...

    "이 컨트롤을 활성화하여 사용하려면 클릭하십시오." 메세지 수정버전

    다시 좀 올려주세요... 업그레이드가 안 되요... T.T
    • 죄송합니다. 글 발행에 문제가 있었네요. 첨부된 파일이 지워지지 않나, 오늘 좀 이상하네요. 업그레이드 확인을 다시 해 주세요. ^^;
    • ...
    • 2010.01.13 20:37
    크롬 플러스는 써본 적이 없지만 그냥 크롬에서 기본적으로 확장과 스크립트를 지원하게 되면서 스크립트도 확장처럼 취급되고 저장 폴더가 바뀌었는데 그 때문이 아닐까요?
    --enable-user-scripts --enable-extensions 지우고 브라우저에서 스크립트 클릭해서 확장처럼 설치하면 해결될 듯도 한데...
    • 아! 브라우저에서 확장처럼 설치하는 방법이 있습니까? 말씀해 주신 방법대로 해 보겠습니다. 말씀 감사합니다. ^^
    • 카리스마
    • 2010.01.13 21:42
    전 크롬플러스 최신버전 사용중입니다.
    크롬플러스 최신버전 사용하시면 [...]님 말씀처럼 --enable-user-scripts --enable-extensions 삭제해 주셔야 합니다.
    몽키프라이는 크롬 확장기능으로 지원되니 확장기능설치해 쓰시면 되요.

    추가로 한가지 알려드리고 감니다.
    트위터주소를 https://twitter.com/ 로 접속하면 몽키프라이지원이 안되더군요...
    http://twitter.com/ 로 하면 지원이 되구요.

    또 추가로 확인결과 pbtweet도 지원되내요.
    정상 작동확인했습니다. 크롬플러스 최신버전에서는 .js파일을 클릭하면 알아서 설치해주더군요. 엄청편해졌습니다.

    근데 역시 몽키프라이는 설치하시 않으시는게 좋을거 같습니다.
    제 컴이 구려서 그런지 몰겠지만 조금 느리내요. ㅡㅡ;
    pbtweet는 빠릿빠릿하게 로딩되는데..
    • 몽키프라이를 사용하려면 확장기능을 설치해야 하는군요. pbtweet 실행 확인도 직접해 주시고 대단히 감사합니다. 말씀에 따라 다시 설치해 봐야 겠어요. 감사 감사 ^^